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Availability 
SC300 System Controller V1.18 is currently available as a limited release for specific customers requiring access 
lithium battery and modbus master functionality. Contact the product manager or local sales channel for firmware 
and interface files. The new modbus master functionality requires SC300 hardware V4 or -SV with the additional 
RS485 modbus ports.  If this V1.18 is used on older SC300 hardware, then this modbus master functionality will 
not be available.  
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Supporting Software Versions 
The SC300 System Controller V1.18 requires the following versions of supporting software: 

• ICE version 2.10.9 
ICE is restricted to authorized users. Contact the product manager. 
Note: ICE requires supporting files to be added. See Software Interface Files on page 10. 

 
• DCTools Version 1.12.28 

Available from the DC Sales Web at 
https://dcsalesweb.eaton.com/Product_Support/DC_software_products.asp, or the Eaton Web at 
http://dcpower.eaton.com/dc-products.asp 
 

• PowerManagerII Version 5.12.1 
Contact the Product Manager for supporting interface files to allow PM2 to work with the SC300. 
Note: PowerManagerII does not show some new SC300 features, such as metering and lithium batteries. 
Use the web server or DCTools to get information relating to these.  

 

Key Enhancements from SC300 Version 1.17 
 

• Cybersecurity improvements. These provide better protection against unauthorized access. 

• Improved robustness.  This means the SC300 is more robust in an adverse network environment. 

• Improved A-B System Support.  Better handling of alarms in dual A-B systems. 

• Modbus Master Capability.  Allows for connection to external modbus slaves. 

• Lithium Battery Support via Modbus.  Allows Lib to communicate with SC300. 

• AC Meter Support via Modbus.  Allows external AC meters to provide data to SC300. 

• Inverter Support via Modbus. Allows external DC-AC Inverters to provide data to SC300. 

• Named Items Database Access.  Allows SC300 internal data base item mapping to Smart Actions. 

• Improved Data and Event Logging.  Better management of very large logs being truncated. 

• Fixed Email Alarm Notifications.   Improved email alarm notification sending 

• Added SNMP Object ID SC200 Compatibility. Allows SNMP object ID to be same as SC200 or SC300 

  

https://dcsalesweb.eaton.com/Product_Support/DC_software_products.asp
http://dcpower.eaton.com/dc-products.asp
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Software Change Details 
The SC300 System Controller V1.18 includes the following changes: 

 

From SC300 V1.17 
 

Change Explanation 

Modbus Master  

Modbus Master to poll values and 
data from modbus slaves via 
RS485 or TCP. 

The SC300 can: 

• Poll external modbus devices. 

• Configure one of several RS485 ports. 

• Configure modbus TCP. 

• Select different modbus device types and quantities. 

• Download/Upload configurable Master poll file in XML format. 

Lithium Battery  

Communicate with Lithium 
batteries using modbus RS485. 

The SC300 can: 

• Communicate with external lithium battery blocks. 

• Retrieve charge and discharge values from lithium batteries 

• Summarize total lithium battery data. 

• Receive lithium battery status, warnings and alarm and initiate DC 
system alarms and actions. 

• Get highest and lowest individual cell voltages within lithium battery 
blocks. 

AC Meter  

Communicate with AC meters 
using modbus RS485. 

The SC300 can: 

• Communicate with external AC meters. 

• Retrieve energy and power values from AC meters. 

• Summarize total energy usage from AC meters. 

• Use AC meter values to initiate system alarms and actions. 

Other Items  

Time zone Provides a drop-down list of time zone locations for easier configuration. 

Named Items Provides access to internal SC300 database items for use in smart actions. 
Database items are shown via a drop-down list for easier configuration. 

Language Support Improvements in Language support for German, French, Spanish and 
Chinese. 

Lithium Battery Log Log for recording lithium battery summary values. 

LBRS Fixed redundancy settings for rectifiers in LBRS mode. 

SNMPv3 Trap User The trap user for SNMPv3 is moved to the SNMP settings and not in User 
Table. 
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Users Table SNMPv3 Item The selection options for SNMPv3 in user table only now includes “no 
SNMP”, “Get” and “Get Set”.  SNMPv3 traps user is moved to an item in 
SNMP settings. 

Inverters Access to key DC/AC inverter values via RS485 modbus.  

Audit Log Log for recording user access and configuration changes. 

RXP Improved IOB registration database and rectifier registration time 

On Boot Config write delayed until end of RXP registration 

Mapping held off until all RXP devices registered 

Modbus master held off until end of registration 

Alarms held off until end of registration 

Unstable AC held off 60 seconds or until end of registration 

User Interface Added inverter values to UI LCD 

Config File – No RXP Fixed issue where config file updates would not apply if no RXP devices 
were connected to SC300 

SNMP-System-Object-ID Fixed SNMP system object ID # for SC300 

Blacklist in SNMP Mib Added blacklist items to SNMP mib 

Email Notifications Fixed and improved notification and sending of emails for alarm conditions 

Configuration Version Number Fixed count of configuration updates number 

SNMP Sys Object ID Added ability to select SNMP Sys Object ID to be SC200 or SC300 format for 
NMS backward compatibility. 

 

From SC300 V1.14 
 

Change Explanation 

DC-DC control  

Works with MCU series DC-DC 
converters 

The SC300 can: 

• Show DC-DC operating values (input / output) 

• Show and use DC-DC alarms 

• Change DC-DC settings 

SNMP  

V3 traps encrypted Provides a more secure SNMP alarm message. 

SNMP trap fix Previously, some SNMP traps were lost when there were several alarms 
occurring at the same time. 

Privacy Password Was missing from S3P MIB 

Web and general Security  

Login password rules changed The setting Web access defaults to https-Default-User.  

With this setting, login as: 

• User = SC300 

• Password = Factory1234, where “1234” stands for the last four digits 
of the serial number. 
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Note: it is highly recommended that users set their own password when 
configuring / commissioning a system with SC300. Otherwise it is necessary 
to record the serial number for each installed SC300, and login to each 
SC300 with its specific password. 

Password complexity The complexity of the login password is configurable. 

The default is: 
Upper-Or-Lower-Or-Symbol-And-Digit, 3-Of-Digit-Symbol-Upper-Lower, Must-Have-Digit-
Upper-Lower-And-Symbol 

IP address whitelist added If one or more IP addresses are entered in this table, only the IP addresses 
in the table are allowed to communicate with the SC300. All other IP 
addresses are blocked.  

S3P access defaults to USB-only Required for cybersecurity. 

Certificate can be installed Users can now install a certificate. This can be done to enhance security and 
eliminate the warning message at login. 

Improved Ethernet robustness Some external scans could eventually cause an SC300 crash. Now these 
have no effect. 

  

Logs  

Log enable Save memory by disabling logs that are not required. 

Log time stamps correct After a log has been downloaded by web, it now shows the correct local and 
UTC times. 

Smart Alarms  

Loop detection improved Loop detection sometimes indicated a Smart Alarm configuration had a loop, 
even though it was a valid flip-flop. 

Pulse fixed Smart Alarms has a pulsed alarm option that was not working. 

Named item sources Any analogue database item can be used as a source for a Smart Alarm. 

Note: reserved for Eaton / Integrator / Trained users only. 

Reset Smart-Alarm Counts After reboot count is reset 

Smart Analogues  

Named item  Any analogue database item can be used as a source for a Smart Analogue. 

Note: reserved for Eaton / Integrator / Trained users only. 

Table sizes  

Smart analog table increased to 
32 lines 

Was 21 lines. 

Configuration  

Configuration file corruption 
recovery 

If the configuration file is corrupted the SC300 will revert to the previous 
configuration. 

Password retained when SC200 
configuration loaded 

Previously, loading SC200 configurations by web would cause the web 
password to become invalid. Now web passwords are retained. If there are 
no passwords on the configuration file, the default password will be used. 

Other bug fixes  

Fixed AC system current limit Was not working in V1.14. 

Fixed email alarms Was not working in V1.14. 
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Fixed AC fail alarms Some errors in V1.14 around masking of AC fail/Rect fail alarms 

IOB Mapping This process had some errors making it difficult to remap IO boards on an 
SC300 with existing mappings. 

Rectifier shutdown from Smart 
Alarm 

It is now possible to shut down rectifiers from a Smart Alarm. 

Language support The following languages are available in the SC300, but the translations may 
still not be fully complete: 

• English 

• German 

• French 

• Spanish 

• Simplified Chinese 

• Traditional Chinese 

RXP Registration Fixed slow RXP registration and situations >60+ rectifiers connected 

Web (Firefox) Fixed Firefox browser not loading the web UI. 

 
From SC300 V1.11 
 

Change Explanation 

Supports IP version 6. The SC300 will operate in an IPV6 network. All IP addresses may be in 
either IPV4 or IPV6 form. 

Cybersecurity improvements, 
including secure upgrade. 

Firmware upgrade is now secure, using https with an encrypted upgrade file 
and secure certificates. 

Other cybersecurity improvements include: 

All passwords are hidden in web, DCTools and ICE. 

Time Zones Users can set a time zone. The front panel display and log records will use 
this time zone. The web view already uses the local computer time zone. 

Improved web (https) operation. Web speed using https is improved. Web errors encountered with previous 
versions should rarely occur. 

Communications improvements. As part of cybersecurity improvements, the SC300 is more immune to 
external cyber-attacks and scans. 

Works with more than one 
Modbus master. 

The SC300 may communicate simultaneously with several Modbus 
managers, as well as web browsers and SNMP managers. 

Solar charger control 
improvements 

 

• Solar chargers are shown in a separate table on the web and DCTools. 

• The Solar Fail alarm operation has been improved. 

Battery test enhancements • AC Fail lockout can be temporarily disabled. 

• Battery Test cancelled alarm. This activates if a battery test fails to start 
normally or is cancelled / aborted for any reason. Disabled by default. 

• Low rectifier capacity alarm. This activates if the total system load 
power is greater than a percentage setting of the installed rectifier 
power capacity minus a redundancy setting. Disabled by default. 

Clear Standby alarm from the 
front panel 
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Analogue input alarm precision  Analogue input alarms can now be set to 0.01V precision. 

Log off normal trigger A Smart Alarm can be used to set logs to off-normal mode. 

A/B system control The SC300 can communicate with another SC300 to work as a single A/B 
system. Communications use an RS-485 link. 

Features include: 

• Monitor and control both systems from a single SC300. 

• Alarms are combined. 

• SC300s revert to independent operation if communications is lost. 

This requires updated SC300 hardware. Contact Eaton for more details. 

CPU debug page For Eaton use only. 

 
From SC300 V1.08 
 

Change Explanation 

Increased number of IO Boards 
allowed to 32 

 

Increased maximum number of 
analog inputs to 60 

 

Added more inputs to Smart 
Analogs 

Includes Fan-Temperature, Fan-Power, DCDC-Voltage, DCDC-Current, 
DCDC-Power, DCDC-Heatsink-Temperature. 

Audit log The audit log provides a record of login / out activity for cybersecurity 
purposes. 

German translation included Select from web at login, or from UI Settings menu. 

ModbusSC300 V1.14 • Added AC-Phase-Voltage, AC-Phase-Current, Reset-Ah-Discharged and 
Clear-String-Fail 

• Allow users to get the Modbus register map from the SC300 (web > 
Tools) 

Solar improvements Removed DC-Input-Voltage-Threshold and DC-Input alarms. These are not 
normally appropriate and can be done with Smart Alarms if needed. 

SNTP Enabled by default, pointing to time.nist.gov 

SNMP - System Object ID setting Removed as not needed anymore. Fixed at 1.3.6.1.4.1.1918.2.14.20 

Smart Analogues Allow subtraction of system values 

USB upgrade Use USB rather than web for upgrade. Refer to the SC300 Handbook for 
more details. 

 
Features not included or incomplete 
 
The following features are not included or have issues. 

Feature / issue Explanation 

RADIUS authentication Not included in this release 

Map view (Identity page) The SC300 does not show a map view corresponding to the coordinates 
entered. 
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Firmware Upgrade 
 

Upgrade from SC300 version 1.14 
 

Notes 

• Upgrade may be done using USB or Web. USB upgrade requires 2 stages. 

• Configuration settings are retained during the upgrade. However, it is strongly recommended to backup 
settings before any firmware upgrade. 

• Data and Event Logs may be lost during upgrade so download and backup any logs that want to be 
retained, prior to any firmware upgrade. 

• Contact Eaton for the appropriate upgrade files.  

Upgrade by web 

1. Connect to the SC300 by web using http or https 

2. Backup the existing configuration file 

3. Go to Tools > Firmware Upgrade. 

4. Browse to the provided upgrade file sc300-v118.RC5.9221eb.icp 

5. Select Next. 

6. Wait about 20 minutes 

7. Login as usual. 

8. Go to Identity > Software to check the configuration has succeeded. 

9. Verify the configuration settings. 

Upgrade by USB 

1. Back up the SC300 configuration using web or DCTools. 

2. If it is not already installed, install Tera Term. This is a free terminal emulator, available from the Tera 
Term Home Page. 

3. Close DCTools if it is running. Ensure the Connection Manager icon in the Taskbar is closed. 

4. Apply power to the SC300 while holding down any front panel key. 

5. Wait until the SC300 shows a screen showing start-up options (Down… Right… Other key…). 

6. Press the right arrow to select USB ZModem Upgrade. 

7. The SC300 should now show USB ZModem Upgrade. 

8. Connect to the SC300 via USB. 

9. Start Tera Term. 

10. Select File > New Connection. 

11. Select Serial. 

12. Select a Port. A new “virtual” com port number should be shown. Choose this port. 

13. Select OK. 

14. Select File > Transfer > Zmodem > Send and select the file (Stage 1) sc300-
Boot_v116.RC5.1.18.9221eb.icp 

15. Select Open. The upgrade will proceed. 

16. Wait until the SC300 has restarted. 

17. Repeat steps 4 to 13 

https://ttssh2.osdn.jp/index.html.en
https://ttssh2.osdn.jp/index.html.en
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18. Select File > Transfer > Zmodem > Send and select the file (Stage 2) sc300-v118.RC5.9221eb.icp 

19. From the front panel, select Menu > I  to check the configuration has succeeded. 

20. Verify the configuration settings. 

 
 

Software interface files  
The following files are required for correct operation of DCTools, ICE and PM2. Please contact the product 
manager to obtain these files. 

ICE 
• Add sc200-MIB-96.xml to the ICE program data folder (typically C:\ProgramData\DC Control 

Software\ICE Configuration Editor). 

 
PowerManagerII 
Note: PM2 does not have specific support for the SC300. It uses an SC200 connection for the SC300, and only 
supports SC200-level features. 

• Add sc200-MIB-96_PM2.xml  to the PowerManagerII program data folder. 

• Rename sc200-MIB-96_PM2.xml to sc200-MIB-96.xml 

• In PM2, select Edit Browser, and create a new SC200 node. 

Console log 
For diagnostics, users may be asked to provide Eaton with a copy of the SC300 console log. The console log 
provides details of the application upgrades, server requests and error messages. 

To download the console log: 

1. Connect the SC300 to the local network (or connect directly to a laptop Ethernet port). 

2. Browse to <SC300 IP address>/consolelog.txt. For instance, http://123.001.002.234/consolelog.txt 

3. Right click and copy page. 

4. Save this page with a name identifying site and date. 

 

Audit log 
For audit purposes, users may be asked to provide Eaton or Cyber security authorities with a copy of the SC300 
audit log. The audit log provides details of the users who have accessed the application and configuration 
changes made. 

To download the audit log: 

1. Connect the SC300 to the local network (or connect directly to a laptop Ethernet port). 

2. Browse to <SC300 IP address>/auditlog.txt. For instance, http://123.001.002.234/auditlog.txt 

 

Supporting Information 
• Refer to the Eaton DC Sales Web for manual, data sheet and catalogue page. 

http://dcsalesweb.eaton.com/
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